Índice de registos e inventário (I)

A ferramenta de Índice de registos e inventário foi concebida para desenvolver a sua genealogia a partir de registos inseridos por si ou por outros.

Esta ferramenta é muito poderosa e permite-lhe inserir registos quando os registos municipais ou notariais estão a ser processados, para depois os recuperar na sua genealogia por diferença, ou para os exportar em benefício de outros.

Foi concebida para facilitar a inserção de registos e para verificar a sua consistência à medida que se vai avançando.

Esta ferramenta não é instalada com o Ancestris. Para a instalar, vá ao menu Ferramentas e seleccione Gerir as extensões

Esta ferramenta foi desenvolvida pelo Michel Pujol.

pt_registers.png

Um índice significa um inventário, feito por um único indivíduo ou por uma associação genealógica de todos os actos de um registo paroquial ou civil, com uma transcrição mais ou menos completa e exaustiva da informação.

No nosso caso, falaremos de indexar, seja um registo completo ou apenas alguns actos, permanecendo o princípio inalterado.

Princípio

O processamento é efectuado por localidade, pelo que os actos são registados por localidade num ficheiro.

A fim de ser explorado por outros, cada ficheiro deve, portanto, incluir apenas actos de uma única localidade. Provém isto do facto de ser um ficheiro em formato de texto simples onde cada linha representa um acto precedido pelo endereço da localidade, que é igual em todas as linhas.

Os actos da localidade são introduzidos um a um graças a um editor no lado direito da janela. Estão dispostos em tabelas do lado esquerdo da janela, de acordo com o tipo de eventos que transcrevem.

A partir das tabelas de actos, é então possível arrastar e largar linhas uma a uma para a árvore dinâmica e assim enriquecer a sua genealogia. Ver a página Anexos técnicos para mais detalhes.

Demonstração

Para descobrir a ferramenta de indexação e inventário de registos, é mais simples utilizar o exemplo de inventário fornecido, que inclui cerca de 20 registos Bourbon.

Clique no botão Ficheiro e depois escolha Declaração de demonstração para a abrir.

pt_registers_demo_file.png

O ficheiro será carregado, correspondente à cidade de Versalhes, com os actos em questão. É uma cópia do ficheiro Demo e poderá modificá-lo, se quiser praticar.

Abra também a genealogia Bourbon. Poderá então fazer experiências com as indicações e manipulações ilustradas na documentação seguinte.

Descrição

Na área esquerda da janela, encontram-se cinco tabelas de actos onde os dados dos actos inseridos serão armazenados:

  • a tabela de nascimentos;
  • a tabela de casamentos;
  • a tabela de óbitos;
  • a tabela de actos diversos, tais como publicações matrimoniais, contratos matrimoniais, testamentos, recibos, etc.;
  • a tabela resumo de todos os actos, que é a soma das quatro anteriores.

No lado direito, encontramos o editor de actos, que permite a gerir ficheiros de inventário e indexação de actos para uma determinada localidade.

Para começar, notará que a a tabela e o editor trabalham em conjunto:

  • quando uma tabela é seleccionada na parte esquerda, o editor adapta-se ao tipo de acto a inserir;
  • quando um acto é seleccionado numa tabela, o editor mostra os dados correspondentes.

Ajuste a largura das colunas da tabela para mais clareza. A barra de separação entre as tabelas e o editor é também ajustável.

O botão Ficheiro abre um menu Ficheiro, fornecendo acesso à gestão dos ficheiros de actos e outras ferramentas.

Tabelas de actos

Os actos são classificados em cinco tabelas: Nascimentos, Casamentos, Óbitos, Vários e Todos (a tabela-resumo dos actos).

Cada tabela é mostrada num separador. Para ver o conteúdo de uma tabela, clique no separador correspondente.

Cada linha representa um registo. Cada coluna representa uma parte do acto.

As colunas apresentadas diferem de acordo com o tipo de acto. Aqui, vemos a tabela-resumo de todos os actos seleccionada em que a coluna Tipo mostra o tipo de acto de cada linha.

pt_registers_all_colors.png

Ver o detalhe de um acto

Clique numa linha da tabela para que os detalhes do acto sejam mostrados no editor à direita da tabela.

Neste exemplo, é um óbito que está seleccionado pelo que o editor se adaptou para inserir os dados normalmente encontrados nas certidões de óbito.

Menu contextual

Clicando com o botão direito do rato em qualquer sítio desta parte esquerda da janela abre um menu contextual, que lhe permite manipular e renumerar os actos

pt_registers_table_context_menu.png

A utilização da caixa Realçar os registos existentes no Gedcom é descrita mais abaixo.

Ligação entre as tabelas dos actos e as outras janelas do Ancestris

Apenas para actos destacados, existem duas possibilidades de sincronização com as outras janelas do Ancestris:

  • um clique único no acto de um indivíduo mostra o indivíduo nas outras janelas do Ancestris;
  • um duplo clique sobre um acto permite reconstruir a árvore com o indivíduo do acto como raiz

Ordem das colunas

Clique nos cabeçalhos das colunas para as ordenar por ordem alfabética ou por ordem de data, conforme o tipo de dados das colunas.

Movimentação lateral das colunas

Para mover uma coluna, clique no seu cabeçalho e, mantendo o botão do rato premido, arraste a coluna até à posição desejada.

Editor de actos

Este editor permite gerar os ficheiros de inventário e indexar os actos de uma dada localidade.

pt_registers_editor_colors.png

O editor é composto de uma barra de título com o nome da localidade, um formulário de inserção de dados e uma barra de ferramentas, onde o menu Ficheiro dá acesso à gestão dos ficheiros e permite utilizar as ferramentas.

Nome da localidade

pt_registers_city_name.png

Este título indica o nome do município do registo que está a ser indexado. Esta é a sua localização. O botão da direita permite-lhe alterá-la.

pt_registers_address_dialog.png

Todos os actos inseridos serão registados no mesmo ficheiro, contendo por pré-definição o nome da localidade. Cada linha do ficheiro começará com este endereço.

O formulário de indexação dos actos

A ficha de inserção de dados é adaptada ao tipo de registo a inserir e corresponde ao tipo de registo escolhido na tabela seleccionada.

Mostra um formulário de nascimento para um nascimento, um formulário de casamento para um casamento, um formulário de óbito para um óbito.
Mostra uma forma diversa para outros actos, o que lhe permite inserir qualquer tipo de acto. Uma lista suspensa no início do formulário permite-lhe dar um nome ao tipo de registo.

Cada formulário está dividido em secções e cada secção tem um título com um botão à esquerda.

pt_registers_section.png

  • o título da secção refere-se ao tipo de interveniente a que a secção diz respeito;

  • o botão à esquerda do título no topo permite adicionar ou remover linhas a inserir:

    • um botão "-" indica que só pode remover linhas;

    • um botão "+" indica que se pode adicionar linhas;

    • um clique no botão abre a lista dos campos que podem ser mostrados; é necessário marcá-los para os ver; por exemplo, aqui está a lista dos dados possíveis para a criança de uma certidão de nascimento (estes são todos marcados por pré-definição):

      pt_registers_section_list.png

No formulário, o campo em edição aparece com um fundo de cor azul.

pt_registers_section_editing_field.png

O formulário beneficia de uma ajuda à inserção e de atalhos de teclado, descritos mais abaixo.

A barra de ferramentas

pt_registers_tools_bar.png

Botão Ficheiro

Este botão abre o menu Ficheiro, que permite gerir os ficheiros de inventário (1 só localidade por ficheiro), aceder à ferramenta de recorte de imagens e verificação dos índices de actos criados.

Botão Opções

Este botão abre as preferências do Ancestris, no painel Extensões e separador Registo. Isto permite-lhe definir as preferências gerais para as características da declaração, para o visualizador de documentos e como copiar documentos para um ficheiro Gedcom.

Botão Criar um registo

Este botão gera uma nova linha de acto na tabela de actos, pronta para ser inserida.

Primeiro seleccione o separador da tabela de actos correspondente ao tipo de acto que vai inserir antes de a criar.

Botão Eliminar registo

Este botão elimina o acto seleccionado na tabela de actos.

Botão Editor flutuante

Este botão abre uma janela flutuante, contendo um segundo editor de actos que pode ser combinado com um visualizador de imagens dos actos.

pt_registers_editor_separate_window.png

O tamanho da sua janela é suficientemente pequeno para ser colocado ao lado das imagens dos actos para inserção em massa. Está anexado à esquerda da janela flutuante do editor. O visualizador exibe a lista de imagens do acto na coluna da esquerda e o acto actual no meio.

Este editor flutuante contém uma barra de ferramentas ligeiramente diferente da do editor principal:

pt_registers_editor_separate_window_toolbar.png

As setas esquerda e direita permitem-lhe mover-se através dos actos e o botão do navegador de imagens permite-lhe mostrar ou ocultar o visualizador de imagens dos actos.

Menu Ficheiro

Este menu permite-lhe abrir ou guardar ficheiros de inventário. Estes ficheiros não podem ser abertos com o menu Ficheiro da barra de menus do Ancestris. Este menu é o seguinte:

pt_registers_file_menu.png

Novo

Cria um novo ficheiro de inventário para outra localidade. Se os dados estavam já em edição, verá uma mensagem de alerta para gravar o seu trabalho em curso.

pt_registers_save_changes.png

Se confirmar, a tabela de actos esvazia-se e o Ancestris aguarda a criação de novo acto.

Abrir

Abre um ficheiro de inventário previamente gravado pelo Ancestris que veio de outra fonte.

  • os diferentes formatos de ficheiro são reconhecidos automaticamente (formato Ancestris, formato EGMT ou formato NIMEGUE)
  • se o carregamento detectar linhas que não respeitem um formato de ficheiro reconhecido, será mostrada uma mensagem de erro indicando a lista das linhas com erros.

Gravar

Grava os dados em formato Ancestris. Se o inventário já foi gravado antes, os dados são gravados no mesmo ficheiro. Se for a primeira gravação, é-lhe pedido um nome e a localização do novo ficheiro.

Gravar com

Pede um novo nome e localização para o ficheiro em formato Ancestris.

Ficheiro de demonstração

Abre um ficheiro de demonstração dos Bourbons e mostra os seus índices de actos.

Importar

Adiciona dados de outro ficheiro aos dados já existentes. Isto une o ficheiro importado com o ficheiro já aberto.

Todos os dados em memória devem dizer respeito à mesma localidade. Se alguns registos no ficheiro importado dizem respeito a uma localidade diferente, é proposto ignorar os registos ou substituir a sua localidade pela localidade dos dados em memória.

Exportar

Exporta os dados para um ficheiro em formato EGMT ou NIMEGUE.

pt_registers_export.png

Há que precisar:

  • o formato escolhido para o ficheiro de exportação;
  • o tipo de registos a exportar (Nascimentos, Casamentos, Óbitos, Vários ou todos os registos);
  • o nome do ficheiro de exportação.

Recorte de imagens

Permite-lhe recortar imagens de actos. Clicando no botão, aparece a janela de recorte de imagens dos actos, na qual é possível recortar as fotos do acto.

Estatísticas

Mostra o número de índices presentes no ficheiro.

pt_registers_statistics.png

Tabela de verificação

Mostra  uma tabela com todos os dados contidos no ficheiro para verificação global. Há a possibilidade de procurar um determinado acto e um botão para chamar o editor flutuante.

pt_registers_check_table.png

Utilização

Método

A ferramenta Índice de registos e inventário cobre várias necessidades.

Desenvolver a sua genealogia

  • A partir de imagens de actos que possa ter encontrado ou obtido:

    • a ferramenta permite, em primeiro lugar, inserir as escrituras simplesmente a partir das imagens;

    • e depois recuperar os dados para desenvolver a sua genealogia;

  • A partir de ficheiros de processamento feitos por outros:

    • a ferramenta permite-lhe recuperar os actos que lhe interessam para alimentar a sua genealogia.

Ajudar outros a desenvolver a sua genealogia

  • indexar os actos em lote a partir de registos ou imagens durante um inventário;

  • exportar o ficheiro para benefício de outros.

Em qualquer caso, se tiver imagens dos actos, pode optar ou não por ligar automaticamente as imagens aos actos.

  • ao consultar os actos: isto permite-lhe mudar de um acto a outro e a imagem correspondente será mostrada;
  • ao consultar a sua genealogia a partir de uma janela do Ancestris; ver uma fonte mostra o registo original utilizado durante o inventário.

Método de utilização proposto

 

O resto da página é uma descrição de como utilizar as diferentes características da ferramenta, de acordo com um método genérico que terá de adaptar a seu gosto.

  1. Comece pelas imagens em bruto dos actos originais e recorte-as para extrair uma imagem por acto, que colocará em pastas por localidade, de imagens oficiais referenciadas pela sua cota no repositório e pelo seu número no índice, o seu número de acto:
    • estas fotografias podem de facto conter vários actos, muitas vezes com uma caligrafia difícil de ler. Para facilitar a sua leitura a longo prazo, é preferível separar os actos;
    • este passo pode ser feito com a ferramenta Recorte de imagens;
    • cada fotografia pode ser gravada com o nome do ficheiro, a referência da sua cota no repositório e um número.
  2. Comece com imagens recortadas para inserir os actos por localidade, com as cotas e números de imagens correctos:
    • este passo é feito com o visualizador de actos. Quando tiver mais familiaridade com a entrada de dados, pode definir as opções que melhor lhe convêm nas preferências;
    • para assegurar a ligação entre o acto e a sua imagem, será necessário especificá-la previamente no Ancestris, nas
    • preferências, e indicar onde se encontram as imagens oficiais;
    • cada localidade inserida será objecto de um ficheiro separado, que colocará numa pasta de inventários;
    • para a parte inserida, o editor de actos permite uma grande eficiência de utilização graças a atalhos de teclado, controlos de entrada e uma função de substituição automática de informações a inserir;
  3. Mova os registos por localidade e cronologicamente, de um inventário para a sua genealogia:
  4. Exportar os inventários por localidade e enviá-los às partes interessadas, quando apropriado:
    • existem vários formatos de ficheiro oficiais para os inventários: o formato NIMEGUE e o formato EGMT;
    • estes formatos e o formato Ancestris estão descritos no apêndice sobre os formatos de ficheiro.

Recorte de imagens dos actos

Esta janela é diferente do visualizador de escrituras, apesar de ser muito semelhante. O acesso é feito através do menu Ficheiro do editor de actos.

pt_registers_cut_images.png

Pairar sobre botões ou campos dá uma dica da ferramenta, para saber o que fazem.

O princípio deste instrumento é o seguinte:

  • escolhe uma pasta de entrada, onde as suas imagens em bruto estão armazenadas com o auxílio do botão esquerdo e outra onde serão gravadas com o auxílio do botão direito;
  • escolhe o formato dos nomes das imagens quando estas são gravadas nos dois campos à direita (número de cota e número de imagem);
  • navegue pelas imagens com as setas para a frente e para trás;
  • em cada imagem, mova as margens da moldura vermelha para definir as linhas de corte da imagem. Mantém uma posição fixa de imagem em imagem;
  • um duplo clique na imagem executa o corte e passa para a seguinte; volte à imagem anterior com a seta se esta contiver outros actos a recortar;
  • um clique com o botão direito do rato permite-lhe mostrar/ocultar uma mira adicional, o que lhe permite mover a imagem no momento do corte;
    • o uso opcional torna-se mais compreensível se colocar a imagem no topo esquerdo para ver o que isto faz: a parte superior esquerda da mira desaparecerá, a imagem deslocar-se-á para o topo esquerdo e depois o corte será feito de acordo com a moldura vermelha;
    • Isto permite ter todas as imagens do mesmo tamanho, o da moldura vermelha.

O visualizador de actos

O visualizador de actos permite-lhe inserir os actos a partir da sua imagem e depois manter a ligação. Pode-se então mostrar a imagem de um acto a partir do acto seleccionado no editor. O visualizador abre a partir do botão  pt_button_open_register_separate_editor.png na barra de ferramentas do editor de actos.

Inserir os actos

Para inserir actos, indique a pasta de actos com o botão no canto superior esquerdo, seleccione o acto e crie-o à direita, preenchendo os dados da localidade. Após a primeira entrada, deverá ter algo como isto:

pt_registers_enter_register.png

As setas são utilizadas para ver a imagem  anterior ou seguinte. A imagem pode ser movida e/ou ampliada com o rato.

O botão Optimizar é utilizado para forçar o contraste de uma parte da imagem. Depois de clicar no botão, seleccione uma área rectangular da imagem. Para sair da optimização, clique novamente no botão.

Refira-se à descrição do editor e às facilidades de edição para inserir o acto.

Ver uma imagem a partir do acto

Para ver uma imagem de um acto:

  • se já estiver no visualizador, basta seleccionar o acto com as setas de navegação à direita por cima do formulário de entrada ou abrir o painel do visualizador, se estiver oculto. Se o acto não tiver nenhuma imagem tudo permanece inalterado;
  • Se estiver no editor de actos principal e o visualizador estiver fechado, basta abri-lo com o botão do visualizador.

A correspondência automática entre o acto e a imagem só funciona sob 3 condições:

  • o acto deve indicar a referência da imagem na linha "Fotografia"; esta referência pode ser um número ou um texto alfanumérico que deve estar localizado de forma única algures no nome do ficheiro da fotografia, não tem de ser o nome completo; Se mais de uma imagem tiver esta referência, será mostrada a última imagem;
  • nas preferências do Ancestris, deve ter marcado a caixa "Mostrar imagem no editor" e ter adicionado a pasta de imagens na lista desta forma:

pt_registers_options.png

  • a pasta de imagens no disco indicado na imagem acima, deve incluir uma sub-pasta com o nome da localidade do inventário, na qual ou sob a qual a imagem do acto deve estar localizada.

Sugestões de ordenação das pastas contendo as imagens dos actos

Qualquer organização que lhe agrade é possível. O visualizador só necessita que exista uma pasta com o nome da localidade em qualquer parte da árvore.

Exemplo com sub-pastas por departamento e por cota Exemplo com sub-pastas por localidade
/meusdocumentos/Genealogia/Actos
       /Yvelines  
          /Versailles  
             /5MI_123
                /DSC00117.jpg
                /DSC00118.jpg  
             /5MI_222
                /DSC00200.jpg
                /DSC00201.jpg  
             /imagens_a_ordenar
                /DSC00251.jpg
                /DSC00252.jpg  
          /Saint-Germain-en-Laye  
             /5MI_333  
                /DSC00300.jpg
                /DSC00301.jpg
       /Essonne  
          /Palaiseau  
             /5MI_108  
                /SAM00400.jpg
                /SAM00401.jpg
/meusdocumentos/Genealogia/Actos
       /Versailles  
          /DSC00117.jpg
          /DSC00118.jpg  
          /DSC00200.jpg
          /DSC00201.jpg  
          /photo_a _trier
             /DSC00251.jpg
             /DSC00252.jpg  
       /Saint-Germain-en-Laye  
          /DSC00300.jpg
          /DSC00301.jpg
       /Palaiseau  
          /SAM00400.jpg
          /SAM00401.jpg

 

Diferentes maneiras de preencher a localidade, a cota e a imagem

Exemplo 1: a secção Fotografia só pode conter o número da imagem, ou seja, os últimos dígitos do nome da imagem.

Localidade=Versailles
Cota=5MI_123
Imagem=117

Nota: neste exemplo, o visualizador procura uma imagem cujo nome termina com "117" na pasta "Versailles" na pasta "5MI_123" que é uma sub-pasta de "Versailles" e sub-pasta de /meusdocumentos/Genealogia/Actos

Exemplo 2 :

Localidade=Versailles
Cota=5MI_123
Imagem=DSC00117

Nota: neste exemplo, o visualizador procura a imagem cujo nome contém "DSC00117" na pasta "5MI_123" que é uma sub-pasta de "Versailles" e sub-pasta de /meusdocumentos/Genealogia/Actos.

Exemplo 3: a cota é opcional.

Localidade=Versailles
Cota=
Imagem=DSC00200

Nota: neste exemplo, o visualizador procura uma imagem cujo nome contém "DSC00200" em toda a pasta do município "Versailles".

Exemplo 4: a fotografia pode estar em qualquer sub-pasta do município, por exemplo a sub-pasta "imagens_a_ordenar".

Localidade=Versailles
Cota=2E_456
Imagem=DSC00251

Nota: neste exemplo, o visualizador procura a imagem primeiro na sub-pasta da localidade de Versalhes, que contém o nome de cota 2E_456 . Se a pasta correspondente a esta cota não existir, ou se não contiver a imagem, procura-a nas outras sub-pastas da localidade.

 

Exemplo 5: a localidade é obrigatória

Localidade=
Cota=
Imagem=DSC00117

Nota: neste exemplo, o visualizador não consegue encontrar a imagem porque o nome da localidade é obrigatório.

Exemplo 6:

PLAC=Versailles,78,Yvelines,,,
SOUR:PAGE=5MI_123, DSC00117

Nota: neste exemplo, o visualizador procura a imagem do acto na pasta "5MI_123" que é uma sub-pasta de "Versalhes" e sub-pasta de /meusdocumentos/Genealogia/Actos

Exemplo 7: a cota é opcional na etiqueta SOUR:PAGE

PLAC=Versailles,78,Yvelines,,,
SOUR:PAGE=DSC00200

Nota: neste exemplo, o visualizador procura uma imagem cujo nome contém "DSC00200" em toda a pasta do município "Versailles".

Exemplo 8: a etiqueta SOUR:PAGE só pode conter o número da imagem, ou seja, os últimos dígitos do nome da fotografia.

PLAC=Versailles,78,Yvelines,,,
SOUR:PAGE=117

Nota: neste exemplo, o visualizador procura uma imagem cujo nome termina com "117" na pasta "Versailles".

 

Facilidades de edição

Atalhos de teclado do editor

Todos os comandos do editor são acessíveis com o rato ou com as teclas de atalho. O uso de teclas de atalho é opcional. No entanto, permite uma entrada em lote mais rápida, evitando a necessidade de utilizar o rato e o teclado alternadamente.

Teclas de deslocação
  • TAB (tabulação) para passar ao campo seguinte;
  • SHIFT-TAB para passar ao campo anterior.
Teclas de atalho para criar ou eliminar um índice
  • ALT-N para criar um índice de nascimento;
  • ALT-M para criar um índice de casamento;
  • ALT-D para criar um índice de óbito;
  • ALT-V para criar um índice diverso;
  • ALT-S para apagar o índice actual.
Teclas de deslocação rápida
  • ALT-1 Data do evento;
  • ALT-2 Indivíduo ou interveniente N.º 1;
  • ALT-3 Pai;
  • ALT-4 Mãe;
  • ALT-5 Cônjuge ou interveniente Nº 2;
  • ALT-6 Pai;
  • ALT-7 Mãe;
  • ALT-8 Testemunhas;
  • ALT-9 Comentário Geral
Teclas de ajuda à inserção e tecla de anulação
  • ALT-X: copia o nome do indivíduo para o campo do nome do pai do indivíduo;
  • ALT-Y: copia o nome da esposa para o campo do nome do pai da esposa;
  • ALT-B: copia a data do evento do registo para o campo de data de nascimento do indivíduo;
  • ALT-=: copia o valor do mesmo campo do registo anteriormente inserido. Este atalho é particularmente útil quando as testemunhas são as mesmas de um registo para outro, por exemplo;
  • ESC: cancela a entrada de um campo enquanto o campo estiver a ser inserido e repõe o valor original enquanto a zona estiver a ser inserida;
  • ALT-Z: anula as alterações feitas anteriormente, após sair do campo; note que o atalho CTRL-Z, normalmente utilizado para isto não funciona aqui;
    Espaço: digite um espaço no fim do campo para rejeitar os outros termos propostos pela função de preenchimento. Este espaço é depois automaticamente apagado. Por exemplo, se houver nomes próprios compostos que comecem pelo primeiro nome que está a inserir actualmente, deve escrever um espaço adicional no fim do primeiro nome para rejeitar os nomes próprios secundários propostos pela função de preenchimento.

Controlos e formatação automática ao inserir

Alerta de data de evento e apelido (ou primeiro nome) ausentes
Se a data e o nome não forem inseridos, é mostrada uma mensagem de erro antes de se passar a outro registo. É aconselhável preencher os dados em falta para evitar perder o registo desta importante informação.
Alerta de duplicado

Se já existir um registo com a mesma data, primeiro e último nome, é mostrada uma mensagem de aviso para indicar um possível duplicado. Esta função pode ser desactivada no painel de controlo.

Alerta de novo nome
Se for inserido um novo nome, é mostrada uma mensagem de alerta para solicitar a confirmação do novo nome. Este alerta ajuda em particular a evitar a inserção de ortografias diferentes e involuntárias de nomes comummente utilizados. Esta função pode ser desactivada no painel de controlo.
Nome em maiúsculas
O nome é convertido em maiúsculas à medida que escreve.
Primeiro nome em maiúsculas
A primeira letra do nome é convertida em maiúsculas à medida que escreve.
Profissão em maiúsculas
A primeira letra da profissão é convertida em maiúsculas à medida que escreve.
Eliminação de espaços supérfluos
Os espaços no início e no fim do campo são sistematicamente eliminados quando acaba de inserir os dados.
Cópia automática do número de imagem

Quando um novo registo é criado, o número da imagem é automaticamente preenchido copiando o número da imagem do registo anteriormente criado. Esta função pode ser desactivada no painel de controlo.

Dica: o número da imagem pode ser facilmente incrementado clicando nos botões que aparecem à direita do campo ou usando os botões de seta para cima e para baixo.

Conclusão dos nomes, apelidos, profissões e locais

À medida que um um nome é inserido, é proposta uma conclusão de entre os nomes já existentes no ficheiro de registos. Quando o nome desejado aparecer, prima a tecla Tab para aceitar a entrada actual e passar ao campo seguinte.

Assim evita ter de inserir todas as letras de um nome já conhecido.

Excluir nomes
É possível excluir nomes das propostas de conclusão com a opção Excluir nomes na janela Preferências.
Conclusão com o Gedcom actual

É possível adicionar os nomes presentes num ficheiro Gedcom à lista de nomes propostos pela função de conclusão, activando a opção Completar com o Gedcom actual na janela Preferências.

Quando esta opção está activa, a ajuda de entrada utiliza os nomes, apelidos e profissões do ficheiro Gedcom actual para completar as palavras à medida que escreve. Esta opção é particularmente útil quando se inicia um índice e ainda há poucos termos disponíveis para conclusão entre os registos propriamente ditos.

Quando esta opção está desactivada, o preenchimento utiliza apenas as palavras presentes nos registos já inseridos.

Nota: é preferível seleccionar um Gedcom contendo dados de um local e data próximos dos registos a inserir, para que a conclusão possa oferecer dados semelhantes.

Sublinhar os actos já existentes no Gedcom

Uma vez que os actos tenham sido inseridos nos ficheiros de índice, copiá-los-emos para o ficheiro Gedcom. Mas antes de o fazermos, precisamos de saber quais deles precisam de ser copiados:

  • pode já ter copiado registos para a sua genealogia...;
  • ou dados semelhantes podem já estar presentes na sua genealogia.

É possível ver que actos têm dados semelhantes na sua genealogia, ou seja, no ficheiro Gedcom actualmente aberto nas outras vistas do Ancestris. Para tal, realce-os utilizando o menu contextual da tabela de actos. É necessário desmarcar/marcar a caixa para mostrar os novos actos recentemente aprovados no Gedcom.

Os actos existentes na sua genealogia são os que estão a vermelho na tabela:

  • um acto corresponde a um evento na sua genealogia se os dois eventos forem da mesma natureza, se ambos tiverem a mesma data e se os dois indivíduos comparados tiverem o mesmo nome e apelido;
  • o local não precisa de estar preenchido ou de ser idêntico para ser uma correspondência;
  • em caso de duplicação de indivíduos, o primeiro a ser encontrado será o comparado, o outro será ignorado.

Se a caixa estiver marcada, o realce será automaticamente actualizado se abrir ou fechar um ficheiro Gedcom no Ancestris.

No exemplo abaixo, há 16 actos que já estão presentes no ficheiro Gedcom actualmente aberto.

pt_registers_highlight_existing.png

Arrastar-Largar na árvore dinâmica

Uma vez realçados os actos, é mais fácil saber quais deles aproveitar e como incorporá-los na sua genealogia.

A informação de um registo pode ser copiada para a árvore dinâmica utilizando a função arrastar e largar. Assim, não é necessário reinserir toda a informação do registo com um editor do Ancestris para a colocar na genealogia.

Para copiar, deve ter o seu ficheiro Gedcom e o seu ficheiro de actos abertos lado a lado.

Tome o exemplo fornecido dos Bourbon, coloque a árvore dinâmica dos Bourbon à esquerda e o ficheiro.-demonstração da ferramenta à direita, aberto no separador "Todos".

Vemos que os actos em vermelho já estão preenchidos na genealogia dos Bourbon.

pt_registers_drag_and_drop.png

Copiar um acto de nascimento

A título de exemplo, copiaremos a certidão de nascimento de Louis Joseph Xavier CAPET de 13 de Setembro de 1751, do registo de nascimento para o casamento dos seus pais na árvore dinâmica.

Não está já presente no Gedcom porque não está destacado a vermelho. A imagem da certidão de nascimento foi preenchida.

Proceda desta forma para copiar o registo para o Gedcom:

  • clique na tabela sobre o acto de nascimento;
  • mova-o com o rato mantendo premido o botão esquerdo até ao casamento de 9 de Fevereiro de 1747 na árvore e aí solte o botão.
releve_copie_dnd.png

 

Depois de soltar o botão do rato, aparece uma janela de validação. É uma questão de unir inteligentemente os dados na árvore. Cabe-lhe a si fazer as escolhas, mas elas são propostas pelo Ancestris.

pt_registers_merge_register.png

Escolha da opção de união

  • o Ancestris mostra-lhe uma opção de união e permite-lhe marcar uma caixa para ver todas as disponíveis;
  • vários botões rádio permitem-lhe seleccionar a sua opção de união;
  • pairar por cima da opção dá-lhe um resumo das correspondências e das entidades que serão modificadas.

Escolha dos dados a unir

  • os dados do acto estão à esquerda;
  • os dados do Gedcom estão à direita;
  • os dados diferentes estão em caixas azuis;
  • só os dados marcados na coluna central serão copiados para o Gedcom;
  • é possível desmarcar os dados que não se pretende copiar.

Escolha de identificadores

  • a coluna intitulada Identificador especifica as entidades afectadas pelas alterações;
  • clicando num identificador, selecciona a entidade;
  • um clique em "Seleccione uma fonte" permite-lhe escolher a fonte previamente definida no Gedcom.

No exemplo, um novo indivíduo será criado como filho da família F9.

Após clicar em Aceitar, um novo indivíduo I307 será criado na árvore:

pt_registers_after_merge.png

Aqui está o resultado dos dados criados para o novo indivíduo no editor da Gedcom.

A nota está seleccionada e pode ver como o Ancestris a documentou. A fonte foi acrescentada com a referência da imagem na propriedade PAGE. Se se tivesse documentado a cota, também ela apareceria na propriedade PAGE, imediatamente antes da referência da imagem.

releve_copie_dnd_result.png

Dependendo de o acto ser largado num indivíduo, numa família ou no vazio da árvore dinâmica, as regras de união mudam:
  • se o alvo for um indivíduo:
    • a ferramenta indica se existe outro indivíduo com o mesmo nome e data de nascimento no Gedcom para evitar a possível criação de um duplicado;
    • por pré-definição, o registo de nascimento é aplicado ao indivíduo;
  • se o alvo for uma família:
    • a ferramenta indica se existe outro indivíduo com o mesmo nome e data de nascimento no Gedcom, mesmo noutra família;
    • por pré-definição, o registo de nascimento é aplicado ao filho da família com o mesmo apelido, nome próprio e possivelmente a data de nascimento mais próxima, se houver homónimos. Um novo filho é criado se não existir um filho correspondente;
  • se o alvo não for nem um indivíduo nem uma família (fundo da árvore dinâmica):
    • a ferramenta indica se existe outro indivíduo com o mesmo nome e data de nascimento no Gedcom;
    • por pré-definição, é criado um novo indivíduo e o registo de nascimento é-lhe aplicado.

Copiar um acto de casamento

Experimentemos agora copiar um acto de casamento.

Arraste e largue o casamento de 16 de Maio de 1770 da tabela para o seu correspondente na árvore.

releve_copie_mariage.png

Quando solta o botão do rato, a janela já vista acima aparece com as escolhas a fazer para a união. Se bem reparou, o acto estava realçado, pelo que os dados já estavam parcialmente preenchidos no Gedcom.

pt_registers_merge_marriage.png

Escolha da opção de união

  • o Ancestris propõe-lhe o casamento F10, que já existe, mas poderia marcar a caixa para ver as 3 outras propostas.

Escolha dos dados a unir

  • os dados a vermelho já existem no Gedcom;
  • os dados em azul não existem ou são diferentes;
  • os dados em falta estão pré-marcados;
  • é possível desmarcar os dados que não se pretende copiar;
  • notamos que os dados dos pais da esposa estão todos em falta; serão, portanto, criados.

Escolha de identificadores

  • os identificadores já estão quase todos preenchidos;
  • quanto aos pais da esposa François DE HASBOURG-LORRAINE e Marie-Thérèse DE BRUNSWICK-WOLFENBÜTTEL, serão acrescentados à árvore com a criação de uma nova família e dois novos indivíduos.

Dedução de datas

  • as datas de nascimento e óbito dos pais da esposa são deduzidas dos dados inseridos no acto;
  • pairar sobre os dados na coluna Registo mostra uma dica de ferramenta para o ajudar a compreender como estas datas são inferidas;
  • a regra para o cálculo das datas é mostrada abaixo.

 

 

Após clicar em Aceitar, os pais da esposa são adicionados à árvore e o casamento F10 é actualizado.

releve_copie_mariage_parents.png

releve_copie_mariage_resultat.png

Conselhos de utilização e limitações

Adicionar por ordem cronológica

É melhor copiar os registos por ordem cronológica. Para tal, é mais simples utilizar o separador "TODOS" ordenado por data e adicionar os registos do mais antigo ao mais recente, em vez de adicionar primeiro os registos de nascimento, depois os casamentos, depois as mortes. Isto melhora os resultados da pesquisa de indivíduos que correspondem aos registos.

Arrastar-largar fora de uma entidade na árvore

É possível largar um acto em qualquer parte da árvore dinâmica, fora de uma entidade da árvore. Neste caso, a ferramenta procura o indivíduo ou família que melhor corresponde ao acto e mostra uma lista de propostas classificadas por ordem decrescente de relevância.

  • Vantagem: isto evita ter de procurar previamente na árvore o indivíduo em questão no acto.
  • Desvantagem: a ferramenta pode não encontrar quaisquer sugestões se os dados de um acto forem incompatíveis com os indivíduos da árvore ou, pelo contrário, a ferramenta pode encontrar várias dezenas de sugestões se os dados do acto forem demasiado imprecisos.
Anular um arrastar-largar

Para desfazer as alterações feitas na árvore após um arrastar e largar, clique em qualquer parte da árvore para seleccionar o Gedcom e prima as teclas Ctrl + Z ou prima o botão  pt_button_undo.png na barra de ferramentas geral do Ancestris. Uma única anulação eliminará todos os indivíduos criados e todos os dados que foram adicionados por arrastar e largar.

Regras de cáculo de datas

As deduções de datas são feitas de acordo com as seguintes regras, que não podem ser estabelecidas:

  • idade mínima de casamento: 18 anos;
  • idade mínima dos pais: 15 anos;
  • idade máxima dos pais: 60 anos;
  • idade máxima de um indivíduo: 100 anos;
  • intervalo de incerteza para datas aproximadas (datas EST, ABT, CALC): +/- 5 anos.

Ver um acto a partir duma janela do Ancestris

Para ver um acto a partir de uma janela do Ancestris, deve já ter copiado o acto para o seu ficheiro Gedcom, o que fizemos no parágrafo sobre cópia de actos. Veja a secção correspondente.

De seguida, peguemos no indivíduo criado acima por cópia do acto de nascimento, no editor Gedcom e abrimos o menu contextual, clicando com o botão direito do rato em qualquer lugar sobre as propriedades do indivíduo. Aqui está o menu que aparece:

pt_registers_context_photo.png

Repare na última acção do menu: "Fotografia conhecida: Nascimento".

Clicando nesta acção, aparece o visualizador do acto, na imagem do indivíduo que tínhamos inscrito e copiado acima.

pt_registers_viewer.png

A correspondência automática entre a janela do Ancestris e a imagem do acto só funciona sob 3 condições:

  • as informações do ficheiro Gedcom devem incluir o evento do acto da seguinte forma:
    • um evento do tipo do acto;
    • um local onde o nome da localidade é a localidade do acto; existe um cenário a este nível nas preferências do Ancestris, ferramenta de Registos; o Ancestris utiliza-os ao arrastar e largar para garantir que a definição das jurisdições esteja bem alinhada com o local dos documentos;
    • deve ser indicada uma fonte com uma sub-propriedade PAGE, que deve indicar a cota e referência da imagem, separadas por vírgula;
  • nas preferências do Ancestris, deve ter marcada a caixa "Mostrar a foto do acto" nas vistas e adicionar a pasta de fotografias na lista desta forma:

7L2pt_registers_options.png

  • a pasta de fotografias no disco indicado na imagem acima, deve incluir uma sub-pasta com o nome do município do acto, na qual ou sob a qual a fotografia do acto deve estar localizada.

Personalização

A personalização da ferramenta é feita através do botão  pt_button_Preferences.png na barra de ferramentas do editor de actos (que é o mesmo que passar pela barra de ferramentas do Ancestris, painel Preferências, separador Extensões, separador Registos).

As opções estão organizadas em 4 secções e o seu papel e funcionamento foi visto acima:

  • Opções do editor;
  • Visualizador de imagens do acto;
  • Opções de cópia de actos para um Gedcom;
  • Associar ficheiros de actos a fontes.

pt_registers_preferences.png

/!\ /!\ Imagens com textos em inglês - separadores General e Keymap

B-A BÁ

Existe um B-A-BA educativo sobre declarações em formato PDF. Corresponde à versão 9 de Ancestris, mas a sua parte principal ainda está actualizada. Diz-lhe em detalhe como criar e utilizar declarações. 

Pode transferi-lo.