Barra de Menús

La Barra de Menús d'Ancestris us dóna accés a totes les accions disponibles a través de 7 menús.

en-menubar.png

Lògica de l'organització del menú

Per trobar fàcilment les accions que busques, aquí tens l'organització triada per als menús.

Menú Arxiu

Aquest menú reagrupa totes les accions per gestionar arxius de genealogia.

  • Crear, obrir, tancar, desar, importar, fusionar, exportar, canviar les seves propietats, afegir als favorits
  • Surt de l'aplicació

Menú Editar

Aquest menú reagrupa totes les accions per fer canvis globals a les vostres dades genealògiques.

  • Desfer / Refer
  • Talla / Copia / Enganxa
  • Cercar / Substituir / Suprimir
  • Generar numeració de Sosa o D'Aboville
  • Canviar els números ID
  • Marca els individus especials
  • Veure historial de modificacions

Menú Vista

Aquest menú reagrupa totes les accions per accedir a les vistes genealògiques.

Aquestes vistes mostren aspectes específics de la vostra genealogia i algunes també us permeten editar la vostra genealogia  (per exemple, editors, arbre dinàmic).

Menú Eines

Aquest menú agrupa totes les accions per explorar, manipular i analitzar dades genealògiques.

  • Cerca Genealògica entre usuaris d'Ancestris,
  • Consulteu els registres de registres i utilitzeu-los per enriquir la vostra genealogia
  • Utilitats diverses (càlcul de dates, calculadora)
  • Verificar dades (anomalies, duplicats)
  • Analitzar dades (avantpassats comuns, llistes i informes)
  • Publicar localment en disc o a Internet
  • Imprimir la vista activa

Menú Finestra

Aquest menú reagrupa totes les accions per gestionar les finestres Ancestris.

  • Accés a finestres especials
  • Gestió de finestres: obrir, tancar, flotar, ancorar, clonar, configurar a pantalla completa

Menú Opcions

Aquest menú reagrupa les accions principals per personalitzar Ancestris.

  • Preferencies
  • Desar els paràmetres de visualització
  • Configurar barra d'eines
  • Actualitzar Ancestris
  • Gestionar Connectors

Menú Ajuda

Aquest menú agrupa totes les accions per obtenir ajuda i ajudar a Ancestris.

  • Tota la documentació
  • Poseu-vos en contacte amb l'equip d'assistència d'Ancestris
  • Fer una donació
  • Lloc web Ancestris
  • Quant a Ancestris

 

Utilització dels menús

Igual que la barra de menú de molts programaris, cada menú de la barra de menú Ancestris es pot obrir de dues maneres.

  • o fent-hi clic
  • o escrivint la combinació de tecles: <Alt> + la lletra subratllada al nom del menú corresponent. Per exemple, per obrir el menú Eines, escriviu <Alt> + E.

Cada acció del menú té:

  • una icona que il·lustra l'acció, quan aquesta icona existeix
  • el nom de l'acció
  • una drecera de teclat per iniciar aquesta acció sense passar pel menú, quan existeixi

Aquí teniu un exemple amb el menú Arxiu

    en-File-menu.png

    De la mateixa manera, cada acció es pot iniciar de diverses maneres:

    • ja sigui fent-hi clic al menú
    • o quan s'obre el menú escrivint la combinació de tecles: <Alt> + la lletra subratllada al nom de l'acció
    • o quan es tanca el menú escrivint la drecera de teclat de l'acció (Ctrl-N o Ctrl-S a l'exemple anterior)