Menu Bar

The Menu Bar of Ancestris gives you access to all available actions via 7 menus.

en-menubar.png

Logic of the menu organisation

To easily find the actions you are looking for, here is the organisation we chose for the menus.

File Menu

This menu regroups all the actions to handle genealogy files.

Edit Menu

This menu regroups all the actions to make global changes to your genealogical data.

View Menu

This menu regroups all the actions to access the genealogical views.

These views show specific aspects of your genealogy and some let you edit your genealogy as well (e.g. editors, dynamic tree).

Tools Menu

This menu regroups all the actions to explore, manipulate and analyse genealogical data.

Window Menu

This menu regroups all the actions to handle Ancestris windows.

Options Menu

This menu regroups the main actions to customize Ancestris.

Help Menu

This menu regroups all the actions to get help and to help Ancestris.

 

Using the menus

Like the menu bar in many software programs, each menu in the Ancestris menu bar can be opened in two ways.

Each action of the menu has:

Here is an example with the File menu

en-File-menu.png

Similarly, each action can be initiated in several ways:

 

 

 

 

 

 

 


Revision #10
Created 24 May 2020 17:45:40 by frederic
Updated 17 July 2021 19:48:05 by frederic