Descobrir o Ancestris

Visita guiada. Começar uma nova genealogia ou migrar uma existente noutro programa.

Visita guiada

Boas vindas ao Ancestris!

O Ancestris dispõe de uma visita guiada, oferecendo-lhe uma primeira experiência interactiva na descoberta do programa, utilizando a genealogia dos Bourbon como exemplo.

Pode iniciar esta visita a partir da página de boas vindas.

pt_Accueil-Visite-Guidée.png

Deixe-nos conduzir e aprecie a visita!

Primeiros passos: criar ou migrar

Criar a sua genealogia

Se está com vontade de criar a sua primeira genealogia, ou converter a sua genealogia em papel em dados informáticos por ter dificuldades em geri-los à mão, dispõe de um assistente passo a passo para ajudar no processo de criação do seu novo ficheiro e na introdução dos primeiros indivíduos.

Migrar a sua genealogia para o Ancestris

Se já utilizou outro programa de genealogia e pretende mover os seus dados para o Ancestris, é tão simples como abrir um ficheiro Gedcom exportado pelo outro programa. O Ancestris preserva todos os dados, analisa-os e mostra-os automaticamente.

Em qualquer dos casos, pode fazê-lo a partir da página de boas vindas como mostrado abaixo, a partir do menu Ficheiro, ou utilizando os botões na barra de ferramentas.

pt_Accueil-Créer-Migrer.png

Crie a sua genealogia

Crie a sua genealogia, começando por desenhar uma árvore consigo no centro, adicionando a informação do seu nascimento e adicionando os seus pais e avós, de memória ou a partir de um álbum de família.

Vamos mostrar-lhe quão simples é fazê-lo com o Ancestris, criar o primeiro indivíduo, os seus ascendentes imediatos e a sua família chegada, obtendo assim uma árvore genealógica com uma ou duas gerações.

Criar o primeiro indivíduo

Durante a visita guiada, vimos a genealogia Bourbon, ficheiro bourbon.ged. que é meramente um exemplo fornecido com o Ancestris. Vamos fechá-lo e criar um novo ficheiro. Isto é só para simplificar, podíamos mantê-lo aberto sem qualquer problema. Para fechar o ficheiro bourbon.ged, clique em button_close-genealogy.png na barra de ferramentas.

E agora, vamos criar a sua primeira genealogia.

Na página de boas vindas, clique no botão grande "Criar uma genealogia" ou clique em pt_button_create-genealogy.png na barra de menus.

Terá início o assistente de criação. Basta seguir os passos até que uma árvore dinâmica surja no espaço de trabalho!

Insira o seu nome e sexo.

pt_creation1.png

Insira a informação relativa ao autor da nova genealogia, provavelmente o próprio.

pt_creation2.png

Defina o formato comum dos locais para toda a genealogia. Abaixo está o formato padrão. Se não sabe o que fazer, clique em Seguinte. Pode fazer alterações mais tarde.

Se pretende alterar algo, utilize os botões disponíveis para adicionar, alterar ou eliminar jurisdições.

pt_creation3.png

Insira uma descrição da genealogia e clique em Terminar.

pt_creation4.png

O Ancestris perguntar-lhe-á onde gravar e o nome a dar ao ficheiro Gedcom a criar.

pt_creation5.png

E aí está. O Ancestris mostra agora o princípio da genealogia com uma árvore dinâmica com o indivíduo criado como raiz.

À direita, o editor Cygnus também está aberto no mesmo indivíduo.

pt_creation6.png

No editor Cygnus, complete a informação, e.g., data e local de nascimento.

Adicione uma fotografia, se houver, clicando na área respectiva.

Adicione outros nomes e apelidos, se ainda não o tinha feito.

Quando terminar, clique em Aceitar, que aparece no canto inferior direito quando altera os dados, para gravar as alterações.

Pode ignorar este passo alterando uma opção nas Preferências

Crie bons hábitos

Em breve estará a gerar centenas de fichas individuais, familiares, etc.. É recomendável que, desde o início, adopte um método uniforme e harmónico de escrever palavras frequentes, tais como:

  • apelidos (primeira letra em maiúscula, tudo em maiúsculas);
  • profissões (tecelão, tecedeira, ...);
  • testemunhas (preferir tio do marido em vez de tio de X ou tio de Y , ...) para evitar longas listas;
  • nomes dos locais consistentes (ortografia antiga ou actual?);
  • etc.

Mais, se estiver a adicionar uma certidão ou um assento, documente-o o mais possível, o Ancestris permite-o.

Criar os ascendentes imediatos

Criar parentes pode ser feito de múltiplas formas. Neste caso, a partir da árvore dinâmica ou a partir do editor Cygnus.

Da árvore, faça clique direito sobre o indivíduo desejado. Este é um método mais visual. Eis um exemplo:

pt_AjouterPèreArbre.png

No Cygnus, utilizamos os botões dos progenitores. Este método é mais rápido. O botão "Pai" está ao cimo à esquerda no editor Cygnus.

pt_AjouterPèreCygnus.png

Em qualquer dos casos, o resultado são mais duas caixas na árvore, acima da primeira, os pais. O pai estará criado, mas a mãe só tem uma posição marcada, a sua entidade ainda não é visível.

As pré-definições do Ancestris só criam um progenitor de cada vez. Pode ser conveniente criar ambos. Para tal, vá às preferências, menu Opções -> Preferências -> Editar, ou clique em pt_button_Preferences.png  ao cimo à direita na janela principal.

Marque a opção Criar ambos os cônjuges automaticamente durante a criação de uma ligação Pais - Filho.

Na caixa do pai, o apelido já está inserido.

No editor Cygnus, insira a informação do pai (nome, data e local de nascimento, etc.). Clique em Aceitar quando terminar, para gravar os dados.

Para criar a mãe, ou faz clique direito no pai e escolhe "Adicionar um indivíduo/família -> Adicionar um cônjuge", ou clica na caixa do indivíduo desejado e simplesmente adiciona uma mãe.

Criar parentes próximos

Em seguida, crie os irmãos, irmãs, filhos, etc.

Se se enganar, é sempre possível corrigir a informação directamente, ou simplesmente eliminar o indivíduo e recomeçar de novo.

Uma vez criados todos os indivíduos da nova família, clique na caixa do primeiro indivíduo para a ele voltar.

Adicione informação sobre a família

Suponhamos que deseja inserir informação sobre o casamento dos pais.

Clique na caixa da família, A que está entre o primeiro indivíduo e os seus pais. É a caixa número F00001 na imagem abaixo.

O editor Cygnus posiciona-se no pai e a nova família na mãe.

A partir daí, clique em "Casamento" no editor Cygnus. O evento de casamento é criado. Indique o tipo de casamento (por exemplo: Religioso), insira a data e local, se conhecidos.

Clique em Aceitar e já está. Eis o resultado:

pt_NoyauFamilial.png

Continuemos e vamos gerar a numeração Sosa para uma família.

Eis a árvore actual:

pt_sosaavant.png

Clique com o botão direito na caixa de Caim e escolha "Gerir números Sosa/d'Aboville", verá uma nova janela. Clique em Aceitar e a numeração Sosa será criada: 1 para esse indivíduo, 2 para o pai e 3 para a mãe. G1 e G2 são códigos do número de geração.

Deverá agora ter algo semelhante à imagem abaixo, onde a numeração Sosa é visível em todas as caixas de ascendentes no canto superior direito, acima dos números de identificação.

pt_sosaaprès.png

A primeira árvore está terminada. Grave-a, clicando em  pt_button_Save.png  na barra de ferramentas.

Pode agora fechar a genealogia, clicando em  button_close-genealogy.png  na barra de ferramentas. Se ainda não gravou os dados, verá uma janela pedindo-lhe que o faça agora.

Voltaremos a ver a página de boas vindas, uma vez que agora voltou a ser a única aberta.

A partir de agora, a sua genealogia aparece no separador O meu Ancestris, ao cimo à esquerda da secção "Últimas genealogias abertas". Provavelmente, é aqui que passará a ter o hábito de abrir as suas genealogias.

Está agora em condições de tirar partido de todas as funcionalidades do Ancestris. Os outros capítulos deste livro ajudarão.

Tudo do melhor para si.

Migrar a sua genealogia para o Ancestris

A migração consiste simplesmente em abrir um ficheiro Gedcom criado por outro programa com o Ancestris.

As expressões "Migrar para o Ancestris" ou "Importar um ficheiro de genealogia para o Ancestris" significam exactamente o mesmo. A migração assume que esta importação é feita apenas uma vez para um utilizador.

Uma migração implica dois tipos de dificuldades:

  1. abandonar o programa original e descobrir o Ancestris;
  2. abrir o ficheiro Gedcom criado pelo antigo programa com o Ancestris a partir de agora, sem perda de dados durante a transição.

A primeira não é um grande problema, é apenas uma questão de nos habituarmos ao Ancestris e ao seu ambiente: "Como é que se chama o comando?", "Onde é que aquilo estava?", "Como é que se faz o outro?", etc. Basicamente, é um pouco como quando mudamos de carro: é necessário um pequeno período de ajuste e pronto!

No entanto, o segundo ponto pode ser muito mais difícil de gerir. Mas o Ancestris está lá para lhe facilitar o trabalho.

Informação geral para importações

Já tem uma genealogia criada com outro programa e acabou de optar por utilizar o Ancestris? Boas notícias: o Ancestris é capaz de ler qualquer ficheiro em formato de texto cuja arquitectura seja definida pela norma Gedcom (norma internacional para o intercâmbio de informação entre programas de genealogia).

No entanto, muitos programas não cumprem escrupulosamente esta norma: utilizam várias configurações e parâmetros que lhes são específicos, resultando na perda de parte da informação durante a troca de dados entre genealogistas.

É por isso que o Ancestris escolheu ser 100% Gedcom!

Para importar uma genealogia para o Ancestris, há duas situações:

  1. ou o seu programa original é capaz de exportar os seus dados em formato Gedcom e o Ancestris lê-los-á sem qualquer problema;
  2. ou o seu programa original não é capaz de exportar os seus dados em formato Gedcom. Isto é bastante raro, mas neste caso, o Ancestris não será capaz de os ler, uma vez que o formato de dados do programa original é proprietário e só é conhecido pelos seus editores; terá então de voltar a inserir todos os seus dados no Ancestris. Mas desta vez, não voltará a perdê-los.

Na primeira situação, uma vez que quase todo os programas são apenas parcialmente compatível com a norma Gedcom, o seu ficheiro original é provavelmente imperfeito em relação à norma e os dados que inseriu no seu programa anterior podem não acabar no ficheiro Gedcom produzido por esse mesmo programa. Mas uma vez neste Gedcom, o Ancestris recuperará tudo.

É aqui que começa a apreciar o Ancestris:

  1. o Ancestris lê qualquer ficheiro Gedcom, mesmo que não esteja de acordo com a norma;
  2. as ferramentas específicas do Ancestris foram criadas para permitir a correcção de certos erros de outro programa. Não podemos corrigir tudo, mas iremos certamente eliminar a maior parte dos problemas.

Uma vez que o formato do ficheiro a importar deve ser Gedcom, a migração é feita em duas etapas:

  1. a exportação - a partir do seu programa anterior, exporte os seus dados em formato Gedcom, o que significa que o programa tem de converter o formato de dados original para um formato de ficheiro Gedcom, com a extensão .ged; qualquer bom programa de genealogia faz isto;
  2. a importação - basta abrir o ficheiro Gedcom com o Ancestris; o Ancestris detectará automaticamente que programa criou o ficheiro e aplica as correcções necessárias.

Processo de importação

Durante a visita guiada, vimos a genealogia Bourbon, o ficheiro bourbon.ged. é meramente um exemplo, fornecido com o Ancestris. Vamos fechá-lo e criar um novo ficheiro. Isto é só para simplificar, podíamos mantê-lo aberto sem qualquer problema. Para fechar o ficheiro bourbon.ged, clique em button_close-genealogy.png na barra de ferramentas.

Portanto, vamos migrar, ou importar, a sua genealogia.

Na página de boas vindas, clique em "Migre a sua genealogia para o Ancestris" ou, na barra de menus, clique em  pt_button_open-genealogy.png.

O Ancestris pede-lhe então o nome do ficheiro Gedcom a importar. Escolha-o e clique em Abrir.

Uma primeira mensagem diz-lhe que o Ancestris detectou um ficheiro Gedcom criado por outro programa. Na mensagem abaixo, o Ancestris não reconheceu o programa, porque não sabemos qual utilizou, mas o Ancestris sabe reconhecer os seguintes programas, listados por ordem alfabética.

O Ancestris explica então o que vai acontecer. Clique em Converter.

pt_Migrer_Ouvrir.png

Agora, o ficheiro exportado é processado, seguindo os passos abaixo. O Ancestris indica-lhe que o ficheiro foi transformado e renomeado, para preservar o original. O novo ficheiro será depois aberto no Ancestris.

pt_Migrer2.png

Está feito. O Ancestris emite outra mensagem com o resultado da conversão. Também lhe permite ver as alterações efectuadas. Clique em Sim para vê-las, clique em Não para fechar a mensagem.

Se quiser ver a lista destas modificações depois, basta abrir a janela correspondente através do menu Janela -> Saída.

Ao fundo da página listamos algumas anomalias encontradas durante a migração de outros programas. Consulte o parágrafo relativo ao seu programa, se for o caso.

pt_Migrer3.png

Como controlar a migração

Assim que o Ancestris abrir o ficheiro convertido, vamos efectuar algumas verificações, incluindo as reportadas no final da mensagem anterior, nomeadamente:

  1. Todos os meus dados originais foram transferidos para o novo ficheiro?
  2. Os ficheiros multimédia foram armazenados correctamente?
  3. Existem dados ou anomalias de formato detectadas pelo Ancestris que eu precise de corrigir?
Verificação dos dados importados

Há duas formas de perder dados durante a importação:

  1. ou os dados não foram transferidos para o ficheiro Gedcom exportado pelo seu antigo software;
  2. ou os dados foram transferidos, mas não se encontram no mesmo local no ficheiro Ancestris.

Cabe-lhe a si realizar estas duas verificações visualmente.

A primeira é abrir o seu ficheiro Gedcom exportado antes da conversão pelo Ancestris, com um editor de texto. Explore algumas entidades e veja se tudo está lá, verificando visualmente com o seu programa original.

A segunda é olhar para o seu novo ficheiro Ancestris usando o editor Gedcom. Dê uma vista de olhos a entidades que possam ter informação sobejamente conhecida e veja como está organizada. Uma vez que os mesmos tipos de informação foram colocados nos mesmos locais, isto dar-lhe-á uma ideia das conversões efectuadas. Use também a janela Saída para tal (menu Janela -> Saída).

Verificar os ficheiros multimédia

Os nomes dos ficheiros multimédia utilizados pela sua genealogia são referenciados em linhas do ficheiro Gedcom.

Se as ligações forem quebradas devido a uma mudança de pasta ou se a exportação tiver modificado a raiz da pasta, a imagem já não aparece no Ancestris. Um teste rápido é ver se a sua foto é mostrada, no caso de já a ter tido antes.

Se for este o caso, ou mesmo para uma verificação exaustiva, o Ancestris poderá dizer-lhe se todas as imagens estão presentes. Para tal, vá ao menu Ficheiro/Propriedades e execute o assistente.

Veja a utilização desta ferramenta na secção correspondente.

Procurar anomalias

Mesmo após a conversão, pode acontecer que os dados continuem a não respeitar a norma Gedcom. Pode ser o caso quando os dados estão errados ou em falta.

Como o Ancestris não apaga nada do ficheiro original, mas também não completa os dados em falta, a conformidade com a norma Gedcom pode continuar imperfeita.

Além disso, os próprios dados genealógicos podem conter inconsistências.

Esta verificação pode ser efectuada a partir do menu Ferramentas/Validação de dados e formato Gedcom.

Cada anomalia é listada e pode ser corrigida. É melhor fazê-lo com o editor Gedcom, porque é o mais transparente na informação contida no ficheiro Gedcom.

Consulte a utilização desta ferramenta na secção correspondente.

Modificar ou adicionar informação

Depois de importado e das verificações efectuadas, a sua genealogia está pronta para ser enriquecida. Pode adicionar outros indivíduos, modificar ou acrescentar informações.

Para tal, escolha um indivíduo sem pais da sua árvore genealógica, clique-o e veja como criar pais e irmãos, consultando a página anterior, Crie a sua genealogia.

Problemas identificados por outros utilizadores após a importação

Muitos programas informáticos não respeitam a norma Gedcom, é muito provável que note alguns problemas com a migração do seu ficheiro.

Para todos os programas reconhecidos pelo Ancestris, já fizemos as conversões adequadas e não deverá encontrar quaisquer dificuldades, a menos que tenha havido alterações desde o nosso trabalho inicial.

Para outros programas desconhecidos, agradecemos a sua opinião. Será incluída abaixo para benefício de outros utilizadores, enquanto aguardamos para poder fazer a conversão correspondente, se possível.

Só podemos reparar problemas reportados pelos utilizadores. Participe na melhoria do Ancestris reportando problemas na lista de discussão.

Migrar de Genealogie.com

Os ficheiros gerados pelo site genealogie.com não possuem informações relativas ao apresentante/investigador. Essa indicação é obrigatória para cumprir a norma.

Solução Ancestris: criar a informação a partir do menu Ficheiro/Propriedades e actualizar o autor.

Migrar de LifeLines

Com as pré-definições, o LifeLines não exporta informações relativas ao apresentante/investigador. Essa indicação é obrigatória para cumprir a norma.

Solução Ancestris: criar a informação a partir do menu Ficheiro/Propriedades e actualizar o autor.

Migrar do Family Tree Builder

O Family Tree Builder (FTB) gera várias etiquetas proprietárias que entopem o ficheiro, tornando-o menos claro.

Solução Ancestris: remover as etiquetas dispensáveis através do Menu Editar/Remover etiqueta Gedcom.