Registros de registros

La herramienta Registros de registros está diseñada para desarrollar su genealogía a partir de registros genealógicos introducidos por usted u otros.

Esta herramienta es muy potente y le permite realizar la entrada masiva de registros genealógicos (civiles, parroquiales, etc.), para luego recuperarlos en su genealogía por diferencia, o exportarlos en beneficio de otros

Está diseñado para facilitar también la entrada de registros de actos aislados.

Esta herramienta no se instala de forma predeterminada al instalar Ancestris. Para instalarlo, vaya al Menú Herramientas y seleccione Administrar extensiones

en-registers.png

Un inventario de registro es una operación de entradas masivas por parte de un individuo o una asociación genealógica de todos los actos de un registro parroquial o de estado civil con una transcripción más o menos completa y exhaustiva de la información. Fuente: Wikipedia

En nuestro caso, hablaremos tanto de un registro completo como de unos pocos registros del mismo, siendo el principio el mismo.

Principio

Los análisis se llevan a cabo por ciudad, los actos de registro se registran por ciudad en un archivo.

Por lo tanto, para ser explotado por otros, cada archivo solo debe incluir actos de una sola ciudad. Esto proviene del hecho de que es un archivo en formato de texto simple donde cada línea representa un acto precedido por la dirección de la ciudad, que es la misma en todas las líneas.

Los actos de la ciudad se ingresan uno por uno gracias a un editor en el lado derecho de la ventana.

Los actos introducidos se organizan en tablas en el lado izquierdo de la ventana, según los tipos de eventos que transcriben.

Desde las tablas de actos, es posible arrastrar y soltar filas una por una a la vista de árbol dinámico Árbol Dinámico para enriquecer la genealogía.   Consulte la sección Arrastrar y Soltar para obtener más detalles.

Demostración

Para descubrir la herramienta Registro de Registros, es más fácil utilizar el ejemplo de registros proporcionados, que incluye unos veinte registros Borbón.

Hacer clic en el botón Archivo y después elegir Archivo de demostración para abrirlo.

en-registers-menu.png

Se cargará el archivo, correspondiente a la ciudad de Versalles, con los actos correspondientes.

Es una copia del archivo Demo. Se puede modificar si se desea practicar.

Abrir también la genealogía Borbón. A continuación, se podrán experimentar las instrucciones ilustradas en las siguientes secciones.

Descripción

En el lado izquierdo de la ventana hay cinco tablas donde se almacenarán los registros de los registros.

Estas son las tablas de Actos, o tablas de Registros.

En el lado derecho está el Editor de Actos. Administra los archivos de registros y edita los registros de una ciudad determinada.

Notará que la Tabla de Actos y el Editor de Actos trabajan juntos.

Ajustar los anchos de las columnas de la tabla para una mejor vista. La barra de separación entre las tablas y el editor también es ajustable.

El botón Archivo muestra un menú Archivo que da acceso a la gestión de archivos del registro y a otras herramientas.

Tablas de actos

Los actos se clasifican en cinco tablas: Nacimientos, Matrimonios, Defunciones, Varios y Todo (el cuadro resumen de actos).

Cada tabla se muestra en una pestaña. Para ver el contenido de una tabla, haga clic en la pestaña correspondiente.

Cada línea representa un acto. Cada columna representa un registro de un acto, o para simplificar, un acto.

Las columnas mostradas difieren según el tipo de acto. Aquí, es la tabla de resumen de todos los actos que se selecciona, y la columna Tipo muestra el tipo del acto de cada fila: N para nacimiento (naissance en francés), D para defunción, M para matrimonios.

en-registers-table.png

Ver el detalle de un acto

Hacer clic en una línea de la tabla para que los detalles del acto se muestren en el editor en el lado derecho.

En este ejemplo, se selecciona un nacimiento para que el editor se haya adaptado para introducir los datos que generalmente se encuentran en los certificados de nacimiento.

Menú desplegable

Al hacer clic con el botón derecho en cualquier parte de la parte izquierda de la ventana, se muestra un menú desplegable que permite manipular y volver a numerar los actos.

en-registers-table-dropdown-menu.png

El uso de la casilla de verificación "Resaltar los registros existentes en Gedcom" se describe a continuación.

Solo para actos destacados, hay dos posibilidades de sincronización con las otras ventanas de Ancestris.

Ordenar columnas

Hacer clic en el título de la columna para ordenar la tabla alfabéticamente o por fecha según el tipo de datos de la columna.

Orden de las columnas

Para mover una columna, hacer clic en el título de la columna y mover el mouse hacia los lados mientras se mantiene presionado el botón.

Editor de actos

El Editor de Actos permite administrar los archivos de registro y registrar los actos para una ciudad determinada.

en-registers-editor.png

El editor de actas se compone de un título que indica el nombre de la ciudad, el formulario para registrar los actos, una barra de herramientas, cuyo Menú Archivo da acceso a la gestión de archivos de registro y a las herramientas.

El nombre de la ciudad

en-registers-city-name.png

Este título indica el nombre de la ciudad del registro que se está registrando o leyendo. Esta es una dirección.

El botón de la derecha le permite cambiar la dirección.

en-registers-editor-register.png

Todos los actos introducidos se guardarán en el mismo archivo. El nombre del archivo será el nombre de la ciudad.

Cada línea del archivo comenzará con esta dirección.

El formulario para registrar los actos

El formulario de entrada de datos depende del tipo de acto que debe registrarse y corresponde al tipo de acto seleccionado en la tabla de actos.

Cada formulario está dividido en secciones y cada sección tiene un título con un botón a la izquierda.

en-registers-editor-child.png

en-registers-editor-child-menu.png

En el formulario, el campo que se está editando aparece con un fondo azul.

en-registers-editor-editing.png

El formulario se beneficia de la ayuda de entrada y los métodos abreviados de teclado que se describen a continuación.

Barra de herramientas

en-registers-menubar.png

La barra de herramientas incluye las siguientes acciones.

Botón Archivo

Este botón abre el Menú Archivo que le permite administrar los archivos de registros (solo 1 ciudad por archivo), acceder a una herramienta para recortar imágenes de actos y verificar los datos de los actos introducidos.

Botón Opciones

Este botón abre las preferencias de Ancestris, el panel Extensiones y la pestaña Registros. Esto le permite establecer sus preferencias para el editor Act, el navegador de fotos de certificados y la forma de copiar registros a un archivo Gedcom.

Botón Crear Acto

Este botón genera una nueva línea de registro (o acto, certificado) en la tabla de actos, lista para ser introducida.

Primero seleccione la pestaña de la tabla de actos correspondiente al tipo de acto que va a introducir antes de crearlo.

Botón Eliminar Acto

Este botón elimina el acto seleccionado en la tabla actos.

Botón Editor flotante

Este botón abre una ventana flotante que contiene un segundo Editor de actos que se puede combinar con un Visor de Actos.