Barra de menús

La Barra de menú de Ancestris le da acceso a todas las acciones disponibles a través de 7 menús.

en-menubar.png

Lógica de la organización del menú

Para encontrar fácilmente las acciones que busca, aquí está la organización que elegimos para los menús.

Menú Archivo

Este menú reagrupa todas las acciones para manejar archivos genealógicos.

  • Crear, abrir, cerrar, guardar, importar, fusionar, exportar, cambiar sus propiedades, agregar a favoritos
  • Salir de la aplicación

Menú Edición

Este menú reagrupa todas las acciones para realizar cambios globales en sus datos genealógicos.

  • Deshacer / Rehacer
  • Cortar / Copiar / Pegar
  • Buscar / Reemplazar / Eliminar
  • Generar numeración Sosa o D'Aboville
  • Cambiar números ID
  • Marcar individuos especiales
  • Ver historial de modificaciones

Menú Vista

Este menú reagrupa todas las acciones para acceder a las vistas genealógicas.

Estas vistas muestran aspectos específicos de su genealogía y algunas también le permiten editar su genealogía (por ejemplo, editores, árbol dinámico).

Menú Herramientas

Este menú reagrupa todas las acciones para explorar, manipular y analizar datos genealógicos.

  • Búsqueda Genealógica entre usuarios de Ancestris,
  • Consulte registros de registros y utilícelos para enriquecer su genealogía.
  • Utilidades varias (cálculo de fechas, calculadora)
  • Verificar datos (anomalías, duplicados)
  • Analizar datos (antepasados comunes, listas e informes)
  • Publique localmente en disco o en Internet
  • Imprimir la vista activa

Menú Ventana

Este menú reagrupa todas las acciones para manejar las ventanas de Ancestris.

  • Acceso a ventanas especiales
  • Manejo de ventanas: abrir, cerrar, flotar, acoplar, clonar, configurar en pantalla completa

Menú Opciones

Este menú reagrupa las principales acciones para personalizar Ancestris.

  • Preferencias
  • Guardar configuración de pantalla
  • Configurar barra de herramientas
  • Actualizar Ancestris
  • Administrar complementos

Menú Ayuda

Este menú reagrupa todas las acciones para obtener ayuda y ayudar a Ancestris.

  • Toda la documentación
  • Contacte con el equipo de soporte Ancestris
  • Hacer una donación
  • Sitio web Ancestris
  • Sobre Ancestris

 

Usando los menús

Al igual que la barra de menú de muchos programas de software, cada menú de la barra de menú de Ancestris se puede abrir de dos formas.

  • o haciendo clic en él
  • o escribiendo la combinación de teclas: <Alt> + la letra subrayada en el nombre del menú correspondiente. Por ejemplo, para abrir el menú Herramientas, escriba <Alt> + t.

Cada acción del menú tiene:

  • un icono que ilustra la acción, cuando este icono existe
  • el nombre de la acción
  • un acceso directo del teclado para iniciar esta acción sin pasar por el menú, cuando existe

Aquí hay un ejemplo con el menú Archivo

    en-File-menu.png

    Del mismo modo, cada acción se puede iniciar de varias formas:

    • ya sea haciendo clic en él en el menú
    • o cuando se abre el menú escribiendo la combinación de teclas: <Alt> + la letra subrayada en el nombre de la acción
    • o cuando el menú se cierra escribiendo el acceso directo del teclado de la acción (Ctrl-N o Ctrl-S en el ejemplo anterior)

     

     

     

     

     

     

     


    Revision #4
    Created Wed, Jul 14, 2021 8:48 AM by frederic
    Updated Sat, Jul 17, 2021 3:49 PM by jordi